19 lines
510 B
Bash
19 lines
510 B
Bash
# Maintainer: Histausse
|
|
|
|
pkgname=histausse-hello-world
|
|
pkgver=0.0.1
|
|
pkgrel=1
|
|
pkgdesc="Test package printing hello world"
|
|
arch=('x86_64')
|
|
license=('BSD-3-Clause')
|
|
|
|
depends=("python")
|
|
source=("histausse-hello-world")
|
|
b2sums=('505eb4afc6b37643dc52a97659057b8f5be7e38d1f70de6c52b8891095eef698b8fab2392639b6f4ce529cbcb7e6b2077908b44ef292affade1341b13fb2a486')
|
|
|
|
package() {
|
|
mkdir -p "${pkgdir}/usr/bin"
|
|
mv "histausse-hello-world" "${pkgdir}/usr/bin/${pkgname}"
|
|
chmod 755 "${pkgdir}/usr/bin/${pkgname}"
|
|
}
|